FAQs - Suporte técnico

Cross Segmentos - Totvs Backoffice Protheus - SIGACOM - Array out of bounds ( 0 of 109 ) on A120PRODUTO(MATA120.PRX)


time.png Tempo aproximado para leitura: 00:02 min

Dúvida

Ao incluir um item no pedido de compra, seja via pesquisa ou digitando o código do item surge o seguinte error.log : Array out of bounds ( 0 of 109 ) on A120PRODUTO(MATA120.PRX)

Ambiente 
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS COMPRAS - Versão 12

Causa
Este incidente ocorre porque não esta encontrando o campo de Segunda Uniade de Medida no Pedido de Compras

 

Solução

Verifique se :

1. Ao incluir o item no pedido de compras, observe se o campo c7_segum da segunda unidade de medida foi preenchido;

 

cx.png

2. Se campo esta com o nível 1 e usado para todos os módulos;

No ambiente Configurador : Base de Dados -> Dicionário -> Base de Dados -> Tabela SC7 -> C7_SEGUM;

 

segum.png

 

SAIBA MAIS EM : 

PÁGINA CENTRALIZADORA COMPRAS

Artigos Materiais - Compras (SIGACOM)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _