Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - 1452 - Rejeição 840: NCM de medicamento e não informado o grupo de medicamento

time.pngTempo aproximado para leitura: 00:01:00 min

Dúvida

Quando emitir uma NFe, modelo 55, informando NCM de medicamento e não preenchendo o Grupo de medicamentos (med) retornará a Rejeição 840: NCM de medicamento e não informado o grupo de medicamento.

mceclip0.png


Ambiente
TOTVS Distribuição Linha Winthor - 14 - Faturamento -  A partir da versão 30

Causa
Entrou em vigor no dia 12/09/2022 a  NT 2021.004 que introduziu a regra para produto com os NCMs 3001, 3002, 3004, 3005 ou 3006, onde eles deverão informar a tag MED.
mceclip1.png


Solução
Para corrigir essa rejeição, realize os passos abaixo:

1. Verifique com contabilidade da sua empresa se o produto em questão é medicamentos;
2. Confira também, se o NCM informado está correto;
3. Se o produto não for Medicamento, realize o ajuste informando NCM correto para o tipo de produto;
4. Se produto for Medicamento, acesse a rotina 203 - Cadastrar Produto pesquise o produto desejado;
5. No campo Natureza do Produto, selecione a opção Medicamentos(ME);

mceclip0.png
6. Nesse cenário, verifique ainda se o produto possui ou não cadastro na Anvisa, caso tenha cadastro é necessário preencher o campo Código na ANVISA na rotina 203, caso não tenha, informe o valor ISENTO e também o Motivo da Isenção Anvisa.
Importante
Em caso de não preenchimento dos campos teremos a  rejeição
15105- Código de Produto na Anvisa deve possuir 13 caracteres
7. Ao habilitar o produto como Medicamentos na rotina 203, é obrigatório preencher a informação de lote, portanto, realize a inserção dos lotes na rotina 1183 ou nas rotinas do módulo 17 (WMS);  

8. Caso o produto não controle lote anteriormente e possua saldo, é necessário liberar a permissão 8-Não permitir que sejam liberados produtos com Lote sem Estoque, para a rotina 936  na rotina 530 - Permitir Acesso a Rotina para a rotina 1183  Desdobramento de Lote;
9. Em seguida, acesse a rotina 1183 pesquise o produto e utilize a opção de Habilitar Lote.

mceclip1.png

Saiba Mais

Como utilizar o processo de lote na rotina 1183

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _