Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - FRW - Mensagem de erro setGrouper não foi encontrado (293)

time.png Tempo aproximado para leitura: 00:01:12 min

Ocorrência
Mensagem de erro: "setGrouper" nao foi encontrado. (293)

Ambiente
Framework - Framework (Linha Datasul) - Básico (BTB) - Todas as versões

Causa
Este erro "setGrouper" nao foi encontrado. (293) caracteriza programa desatualizado no ambiente.

Solução
Gentileza verificar se não há programas fnd desatualizados no propath da sessão client. Isto pode ocorrer por exemplo quando estão executando o programa ut-globalsession.r de uma pasta na sessão client e no Appserver está executando este programa de outra pasta. 

Tanto o propath da sessão client/web quanto o propath do Appserver devem conter a mesma sequencia de pastas, para que execute a mesma versão dos programas. Como isso só ocorre no ambiente de testes, vocês também podem comparar com o programa que está no propath do ambiente que já funciona.

Saiba mais
Informações sobre propath em Framework - Linha Datasul - TEC - Ordem dos diretórios no Propath

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _