Tempo aproximado para leitura: 00:02:44 min
Ocorrência
No Meu RH, ao tentar realizar o download do envelope de pagamento a tela fica somente carregando apresentando lentidão excessiva.
Ambiente
TOTVS RH - TOTVS RH (Linha RM) – Meu RH – Todas as versões
Causa
Esse incidente ocorre, pois a Logotipo da coligada possui o formato muito grande ou está corrompida.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse: Configurações | Parametrizador | RM Portal e Edite o grupo do quiosque utilizado pelo usuário. Na aba Demonstrativo de Pagamento, desmarque a Flag "Mostra Logotipo".

2. Acesse o menu "Executar" do RM e pesquise pela rotina "Manutenção do Cadastro de Seções".

3. Selecione a rotina de manutenção do cadastro de seções e confira se sua execução foi realizada com sucesso.

Importante
A rotina "Manutenção de Seção" não causa nenhum impacto negativo, poderá ser sempre executada caso suspeite de instabilidades no Meu RH e preferencialmente sempre executá-la caso houver inclusão / alteração / exclusão de seções no cadastro de seções da Folha de Pagamento.
Saiba mais
Clique aqui para mais informações sobre Demonstrativo de Pagamento
Clique aqui para informações de como disponibilizar envelopes de pagamento no Meu RH
0 Comentários