Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Logix - BI - Parâmetros para conexão com o servidor de e-mail inválidos

time.png Tempo aproximado para leitura: 00:01:43 min

Ocorrência
Na configuração do servidor do e-mail apresenta a mensagem: Erro: Parâmetros para conexão com o servidor de email inválidos! Favor verifique.

Ambiente
Framework - Framework (Linha Logix) – Inteligência Empresarial (BI) – Todas as Versões

Causa
Bloqueio do próprio servidor de e-mail, algum dos valores/informações incorretas dos parâmetros cadastrados. Além disso, a configuração na conta do Google com a permissão ao acesso a APP menos seguro.

Solução
Sugerimos realizar o seguinte procedimento para configuração e conferência do seu ambiente:

1 - Confirmar que todos os valores informados estão corretos, imagem a seguir:

Tela_email_logix_BI.png

2 - Validar a senha de autenticação desta conta por um outro aplicativo de e-mail;

3 - Marcar apenas um dos protocolos de segurança TLS ou SSL conforme necessidade do servidor de e-mail;

4 - Realizar um teste utilizando um outro servidor de e-mail como por exemplo o Gmail;

5 - Configurar na conta do Google com a permissão ao Acesso a app menos seguro

app_menos_seguro.png

6 - Após o serviço do Logix BI e limpar os arquivos de log. Iniciar novamente o serviços e realizar novamente a configuração.

Esse artigo foi útil?
Usuários que acharam isso útil: 1 de 1

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _