Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - NFSE - Doc. Eletrônicos - A string encontra-se vazia

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
No módulo TOTVS Gestão de Estoque, Compras e Faturamento, ao consultar a enviar uma NFS-e a seguinte mensagem abaixo é apresentada:

Não foi possível enviar a nota.
Erro: Não foi possível configurar o TSS.
A string encontra-se vazia.


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFE - Todas as Versões

Causa
A mensagem é apresentada devido os dados de acesso ao webservice da Prefeitura não estarem preenchidos nos parâmetros da filial.

Obs: Será necessário verificar se a Prefeitura que será enviada a nota fiscal exige informação de login para acesso ao webservice.


Solução

Caso a Prefeitura exija senha para acessar o webservice para envio de NFS-e, para corrigir a mensagem acesse: Ambiente > Parâmetros > Gestão de Estoque, Compras e Faturamento > Integração > Fiscal > Dados Fiscais > Parâmetros por filial, e informe os campos abaixo de acordo com os dados fornecidos pela Prefeitura.

  • Senha da Prefeitura;
  • Login da Prefeitura;
  • Autorização da Prefeitura.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _