FAQs - Suporte técnico

Framework - Linha Datasul - FRW - Erro 5548 No mapa , segmento , o elemento não foi relacionado, após atualização de release e mapas.

time.pngTempo aproximado para leitura: 00:00:30 min

Ocorrência
Após atualização para uma das releases 12.1.31.15, 12.1.32.10 e 12.1.33.4 ou superior e importação dos mapas atualizados para utilização da modalidade PIX - Pagamentos Instantâneos, ao consultar o relatório EDU319AA - Processo EDI é apresentado o erro 5548 - No mapa , segmento , o elemento não foi relacionado, impedindo a importação do arquivo de retorno.

Ambiente
Framework - Framework (Linha Datasul) - Eletronic Data Interchange (EDI) - Todas as versões

Causa
Este erro ocorre pois os novos elementos do mapa de efetivação relacionados ao PIX não estão vinculados ao mapa de importação utilizado. 

Solução
Realizar o passo-a-passo do item 05. Relacionamento Mapas Antigos x Novos Elementos Mapa Efetivação do documento disponibilizado em PIX - Mapas e Processamento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _