Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 8803: Matriz tradução UO externa não informada nos parâmetros

time.png Tempo aproximado para leitura: 00:02:05 min

Ocorrência
Na contabilização do estoque ocorre o erro: 8803 - Matriz tradução UO externa não informada nos parâmetros.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
A rotina de contabilização utiliza a parametrização efetuada no programa UTB036za - Formação Parâmetros Integração EMS (prgint/utb/utb036za.r), opção Contabilizações 2.00, quando não  constar o código da matriz de tradução unidade organizacional o Sistema apresenta o erro. 

Solução
Para solucionar essa ocorrência, é necessário informar o código da matriz EMS2, conforme exemplo:

Sem_t_tulo.png

Saiba mais
Cada código de empresa e estabelecimento usados no Sistema devem ser cadastrados em uma matriz de tradução definida com o código EMS2, conforme orienta o artigo Cross Segmentos - Linha Datasul - FGL - Matriz Tradução Unidade Organizacional
Caso a opção Contabilizações 2.00 esteja do lado Esquerdo em Opções de Integração, é necessário seguir as orientações do artigo Cross Segmentos - Linha Datasul - FGL - Erro 21323: Função Contabilizações 2.00 não pode ser Ativada/Desativada.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _