FAQs - Suporte técnico

Varejo - Moda - FAT - Operação XX não possui operação de origem - FISFP082

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao realizar o recebimento de Nota Fiscal pelo processo do FISFP082, é apresentada a seguinte mensagem: Operação XX não possui operação de origem! 

Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
Essa mensagem de erro ocorre pela liberação e seleção da operação principal dentro do FISFP082. Como esse processo gera primeiramente a nota fiscal e depois a transação, é necessário realizar o processo pela Operação de Faturamento.

Solução
1. Valide qual a operação que deseja ser usada e busque essa operação dentro do GERFM065;
2. Verifique qual é o código da Operação de faturamento, conforme abaixo:

mceclip1.png
3. Dentro do ADMFM023 faça a liberação desse código para o Usuário, Empresa e o componente FISFP082;

Importante
Se ao emitir a NF de origem a operação já tenha segundo par, ou seja, no destino a operação já foi definida pela configuração, não faz-se necessário escolher a operação dentro do FISFP082, o sistema irá acatar a configuração da Operação da NF de origem.

Segue link de como realizar a liberação dentro do ADMFM023, citado acima:
VA - GER - Liberar operações permitida para um determinado usuário

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _