Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Backoffice Protheus - Automação Fiscal - TAF - Nova GIA - Erro Tamanho do registro inválido CR = 28


time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Na validação da GIA ocorre o erro de validação: Erro Tamanho do registro inválido CR = 28

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - Automação Fiscal - A partir da versão P12.1.25

Causa
Esse incidente ocorre porque a descrição do subitem está incorreta na Apuração do ICMS 

Solução
Este registro é gerado conforme o código ECREDAC informado na Apuração do ICMS (rotina MATA953) no Protheus.


Para que o dado seja apresentada corretamente na GIA, deve ser informado Código de Subitem válido e Código do Visto eletrônico de 12 dígitos no campo Descrição.

De acordo com o manual da GIA, a informação que deve ser gerada no código de subitem é o código de autorização de ressarcimento:


https://portal.fazenda.sp.gov.br/servicos/gia/Downloads/pre_formatado_ngia_v0210_gia0801.pdf

 

Dessa forma realize o seguinte processo:

1. Acesse a rotina MATA953 (Apuração do ICMS)

2. Informe o Código de Subitem, Código de Lançamento e no campo Descrição informe o Código correspondente ao Visto Eletrônico, conforme exemplo abaixo:

 

mceclip3.png


3. Caso exista mais de um código que precise ser inserido, informe o Código de Subitem na Apuração de ICMS da seguinte forma:

007.40 1

007.40 2

007.40 3

4 -Após realizar este processo, refaça a Apuração do ICMS,  extração e integração para o TAF e gere novamente o arquivo da GIA.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _