Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - PTO - Erro ao gerar relatório espelho de ponto: The document is not open

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao executar relatórios no RM, é apresentado o erro:

The document is not open.
O documento não está aberto.

erro1.png

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - TOTVS Automação de Ponto - Todas as versões

Causa
Esse incidente ocorre, pois, a parametrização do sistema está incorreta para tag FlieServerPath e LogPath ou inconsistência no leitor de PDF da máquina. 

Solução

Para solucionar a inconsistência, siga as orientações abaixo:

  1. Configure as TAG FileServerPath e LogPath em seus servidores de App e JOB (TODOS), apontando para uma unica pasta compartilhada na rede, conforme documento Configurando FileServerPath e LogPath.

    Importante
    O caminho da pasta configurado dentro das TAGs deve ser o caminho do compartilhamento.
    Exemplo: \NomeServidor\NomePasta
    As permissões na pasta compartilhada devem ser para todos (everyone), caso haja restrição em sua rede, aplique as permissões pelo menos para o usuário que está inicializando o serviço do host, por exemplo: Administrador de Rede:  
    CP1.png

  2. Tente gerar o relatório em PDF.
    Em alguns relatórios, como por exemplo, gerar Espelho do Cartão, recomenda-se gerar relatório em PDF, conforme print abaixo, quando o volume de dados é muito grande e o Reports não suporta: 


  3. Reinstalar o leitor de PDF e realizar novo teste.
Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _