Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FAT - Rejeição : 824 - Element 'nMDF': '0' is not a valid value of the atomic type


time.png
Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Ao tentar autorizar MDF-e através do componente EXPFP008 é apresentando mensagem:
Falha na validação dos dados do Manifesto: 0

1824 - Element '{http://www.portalfiscal.inf.br/mdfe}nMDF': '0' is not a valid value of the atomic type '{http://www.portalfiscal.inf.br/mdfe}TNF'.
mceclip0.png


Ambiente
TOTVS Varejo - TOTVS Moda - Faturamento

Causa
A situação ocorre porque ao gravar a capa da minuta não foi gerado o numero do manifesto.

Solução
Devido as novas validações da capa da minuta não é mais possível gerar o numero do manifesto após a primeira tentativa de geração e autorização. Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente EXPFM005, remove NF-e(s) da minuta e neste mesmo componente, crie uma nova capa de minuta semelhante a anterior, informe novamente a(s) NF-e(s) e gere o numero do manifesto através da opção Gerar Nr.
2. Em seguida, acesse o EXFPF008 e clique em Gerar e Enviar;
3. Ou duplique a minuta através do componente EXMFM005, em seguida remove NF-e(s) da minuta antiga e após isso acesse a minuta duplicada novamente e clique em Gerar e Enviar;

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _