Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MIM - Mensagem 6118 - Variável Variável 1+a não definida, não definida


time.png Tempo aproximado para leitura: 00:01:38 min

Ocorrência

No módulo de importação, ao realizar a nacionalização da nota no programa IM0100 - Nacionalização/Gerac. Doctos Entrada ocorre a mensagem mensagem 6118 - Variável Variável 1+a não definida, não definida.


Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Importação (MIM) - Versão 12

Causa
A mensagem  6118 - Variável Variável 1+a não definida, não definida ocorre quando possui informações faltantes ou informadas incorretamente no programa IM0000 - Parâmetros de Importação.

Solução

Para resolver a questão da mensagem  6118 - Variável Variável 1+a não definida, não definida é necessário verificar os pontos abaixo:

 

1.  Executar programa IM0000, posicionando no estabelecimento o qual pertence o embarque de importação que está sendo nacionalizado e clicar em modificar;

2. Na pasta "PIS/COFINS", ao lado do campo "Cálculo Valor PIS", existe um botão que irá executar o programa de Cálculo do Valor do PIS (IM0000A), neste programa pressionar o botão "Valida Fórmula" (check verde) que irá realizar a mesma validação que o programa de Nacionalização está efetuando;

3. Realizar o mesmo procedimento acima com relação ao campo "Cálculo Valor COFINS".

 

Após as fórmulas terem sido validadas, a nacionalização poderá ser efetuada corretamente.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _