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Ocorrência
Na rotina FCRFP169 - Baixa de Cartão por Extrato Eletrônico, ao ler o arquivo de pagamento da Rede e clicar no botão Processar, valida a seguinte mensagem:
Conta não informada!
Ambiente
Totvs Varejo - Moda - Financeiro
Causa
Essa mensagem ocorre, pois nos arquivos de pagamento da Rede, vem registros de ajustes a débito ou crédito. Quando esses registros existirem e não possuírem NSU e for Ajuste a crédito ou a débito 9991 de Negociação, virá automaticamente preenchido com a ação "Movimentar conta (Ajustes)". Com isso o sistema busca uma conta Operadora Ajuste para movimentar esses créditos e débitos.
Solução
Para configurar a conta ajuste segue os passos a baixo:
- Acesse o componente FCCFM001 - Lista/Manutenção Tipo de Conta Corrente e configure um novo tipo de manutenção com a descrição Operadora Ajuste, seguindo a sequência dos demais;
- Acesse o componente FCCFM002 - Autorização de Usuário por tipo de Manutenção e libere esse novo tipo de manutenção para os usuários que terão acesso a conta operadora ajuste. Para saber como liberar um tipo de manutenção clique aqui;
- Acesse o componente FCCFM005 - Manutenção de Conta e configure uma conta utilizando o tipo de manutenção configurado no componente FCCFM001, Operadora Ajuste. Para saber como configurar essa conta clique aqui;
- Acesse o componente ADMFM013 - Atribuição de Valor a Parâmetro Corporativo;
- Informe o parâmetro CD_TPMANUT_OPERAJUSTES;
- Configure o parâmetro com o código do tipo de manutenção cadastrado no componente FCCFM001, conforme passo 1;
- Realizando essa configuração os arquivos de pagamentos poderão ser processados sem validar o erro.
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