Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - Error.log ao excluir produto - TNB010: SetOrder - Index not found. on MDTVALESB1(MDTUTIL.PRX)

 

time.png Tempo aproximado para leitura: 00:02:10 min

 

Ocorrência
Ao tentar excluir produtos na rotina MATA010 apresenta o error.log abaixo.

TNB010: SetOrder - Index not found. on MDTVALESB1(MDTUTIL.PRX) 08/04/2022 14:23:02 line : 1721

Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Estoque Custos - Todas as versões

Causa
Esse incidente ocorre, ausência do índice da tabela TNB, as vezes também ocorre para o índice da tabela TNX


Solução:

Seguem abaixo prints para criação dos índices pelo módulo Configurador nas tabelas citadas.

Após esses passos não ocorrerá mais o erro.

PARA A TABELA TNB:






PARA A TABELA TNX:

 

Saiba Mais:
Clique aqui e veja mais artigos sobre Movimentações no Estoque

Clique aqui e veja mais artigos sobre Cadastros e Configurações Gerais no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _