Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - type mismatch on compare on ESTMETRICS(ESTXFUN.PRW)

Ocorrência
Ao acessar o Protheus apresenta o error.log

type mismatch on compare on ESTMETRICS(ESTXFUN.PRW) 31/05/2021 21:58:04 line : 135

[TOTVS build: 7.00.210324P-20220608]
Called from ESTLOAD(SIGACUSB.PRX) 13/05/2022 09:21:19 line : 16190
Called from __EXECUTE(APLIB090.PRW) 08/06/2022 16:53:22 line : 721
Called from {|| __Execute('ESTLoad()','xxxxxxxxxx','Estoque/Custos',' 4',,,.T.)}(APLIB090.PRW) 08/06/2022 16:53:22 line : 2517
Called from ONLOADEXECUTE(APLIB090.PRW) 08/06/2022 16:53:22 line : 3444
Called from FWSETENVIRONMENT(FWAPP.PRW) 08/06/2022 16:53:24 line : 2266
Called from APPSETENVCHILD(FWAPP.PRW) 08/06/2022 16:53:24 line : 2364
Called from MDIEXECUTE(APLIB260.PRW) 08/06/2022 16:53:22 line : 852


Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Estoque Custos - Todas as versões

Causa
Esse incidente ocorre, devido o parâmetro MV_CUSFIL no ambiente estar diferente do tipo CARACTERE que é o padrão.

Solução
Para solucionar essa ocorrência, é necessário revisar como foi incluído o parâmetro no ambiente e ajusta-lo para tipo CARACTERE.

mceclip1.png

mceclip0.png

Saiba Mais:
Clique aqui e veja mais artigos sobre Movimentações no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _