Tempo aproximado para leitura: 00:02:17 min
Ocorrência
Ao tentar solicitar um abono é apresentado a mensagem: É possível realizar alterações somente a partir do dia [...]
Ambiente
TOTVS RH - TOTVS RH (Linha RM) – Meu RH – Todas versões
Causa
Essa mensagem é apresentada quando a data da inserção foge das registradas no período e quando o seu sistema está configurado para validar o período futuro como ativo.
Solução
Caso a mensagem seja apresentada e queria alterar a parametrização e não trabalhar com período futuro, siga os passos abaixo:
1. Vá em Automação de Ponto > Configurações > Parametrizador > 08.04 RM Portal > "Edite o grupo de acesso do usuário em questão" > Período, e desmarque a flag
2. Na mesma tela, mude para a aba "Gestão por Escala" e verifique a opção selecionada
Período de alteração:
- A partir da data atual: Irá considerar a data atual e as datas futuras.
- A partir do período ativo: Irá considerar o período atual e os períodos futuros.
Saiba mais
0 Comentários