Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo - Moda - FIS - Número de NF não informado

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao tentar realizar o encerramento de uma transação pelo componente TRAFM061 pode ser apresentado o seguinte erro: Número de NF não informado!

Ambiente
TOTVS Varejo - Moda - Fiscal

Causa
Esse incidente ocorre quando o usuário está tentando finalizar uma transação de emissão de terceiros no TRAFM061, mas este componente deve ser utilizado para finalizar somente transações de emissão própria.
Essas situações aprecem principalmente nos casos em que houve uma duplicação de transação pelo TRAFP007 em que o usuário não configurou o campo Emissão origem com o tipo de emissão desejada (própria ou de terceiros) ou nos casos em que há lançamento de devolução pelo componente FISFP083 e ao gerar a transação foi selecionado o tipo de Emissão origem incorreto.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse o componente TRAFL016 para filtrar a transação com a divergência na finalização;
2. Dê um duplo clique para abri-la no componente TRAFL017;
3. Verifique no campo Orig. emissão se a transação foi gerada como sendo de emissão própria ou de terceiros;
mceclip0.png
4. Se a transação é de fato de emissão de terceiros, deve ser finalizada pelo componente TRAFM050 para que o número da nota fiscal que a empresa está lançando seja lançado corretamente;
5. Já se for uma nota de emissão própria gerada incorretamente, será preciso cancelar a transação pelo componente TRAFP006 e realizar um novo lançamento selecionando a Emissão origem correta.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _