Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.
Base de Conhecimento

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - argument #0 error, expected N->C, function str on ESTPGONL(ESTPGONL.PRW)

Cross Segmento - Backoffice (Linha Protheus) - SIGAEST - argument #0 error, expected N->C, function str on ESTPGONL(ESTPGONL.PRW)

Ocorrência
Ao alterar o cadastro de usuários pelo módulo configurador exibe o error.log.

argument #0 error, expected N->C, function str on ESTPGONL(ESTPGONL.PRW) 09/11/2020 15:05:04 line : 67

[TOTVS build: 7.00.210324P-20220312]
Called from {|| ESTPGOnl(oPGOnline) }(CFGPGONLINE.PRW) 08/06/2022 16:53:22 line : 139
Called from LOADPGONL(CFGPGONLINE.PRW) 08/06/2022 16:53:22 line : 139
Called from PGLONLINE(CFGA510.PRX) 08/06/2022 16:53:24 line : 1298
Called from {|OOWNER| PGLONLINE(OOWNER,OVIEW,@APGONLINE)}(CFGA510.PRX) 08/06/2022 16:53:24 line : 520
Called from FWOTHEROBJECTVIEW:ACTIVATE(FWOTHEROBJECTVIEW.PRW) 08/06/2022 16:53:24 line : 59
Called from FWFORMVIEW:ACTIVATE(FWFORMVIEW.PRW) 08/06/2022 16:53:24 line : 1597
Called from FWMVCWINDOW:SHOW(FWMVCWINDOW.PRW) 08/06/2022 16:53:24 line : 179
Called from FWMVCWINDOW:ACTIVATE(FWMVCWINDOW.PRW) 08/06/2022 16:53:24 line : 215
Called from FWVIEWEXEC:OPENVIEW(FWVIEWEXEC.PRW) 08/06/2022 16:53:24 line : 488
Called from CFA510DBM(CFGA510DB.PRW) 08/06/2022 16:53:24 line : 322
Called from FWFORMBROWSE:EXECUTE(FWFORMBROWSE.PRW) 08/06/2022 16:53:24 line : 1147
Called from {|| OSELF:EXECUTE("CFA510DBM", 4, 0,"ALTERAR", 0,"","","", 0) }(FWFORMBROWSE.PRW) 08/06/2022 16:53:24 line : 579
Called from ::MSDIALOG:ACTIVATE
Called from CFGA510DB(CFGA510DB.PRW) 08/06/2022 16:53:24 line : 141
Called from CFGA510(CFGA510.PRX) 08/06/2022 16:53:24 line : 89
Called from __EXECUTE(APLIB090.PRW) 08/06/2022 16:53:22 line : 721
Called from FWPREEXECUTE(FWPREEXECUTE.PRW) 08/06/2022 16:53:24 line : 86
Called from {|| FWPreExecute('Usuários', 'CFGA510()', 1, '99', 'xxxxxxxxxx') }(FWUIMENUL.PRW) 08/06/2022 16:53:24 line : 197
Called from ::TWINDOW:ACTIVATE
Called from MSAPP:ACTIVATE(FWAPP.PRW) 08/06/2022 16:53:24 line : 755
Called from SIGACFG(APLIB000.PRW) 08/06/2022 16:53:22 line : 1010



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Estoque Custos - à partir do release P12.33

Causa
Esse incidente ocorre no momento que esta efetuando a alteração do cadastro

Solução
Para solucionar essa ocorrência, abaixo pacote com atualização:

12.1.33:https://suporte.totvs.com/portal/p/10098/download?e=1066605 ;

Para acessar a documentação da solicitação acesse o link: https://tdn.totvs.com/pages/viewpage.action?pageId=682436324

Saiba Mais:
Clique aqui e veja mais artigos sobre Movimentações no Estoque

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _