Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Error log ao Acessar rotina Dashboard de Contratos variable does not exist CFILANT on SUPERGETMV



time.png Tempo aproximado para leitura: 00:04:00 min

Ocorrência
Error log ao Acessar rotina Dashboard de Contratos variable does not exist CFILANT on SUPERGETMV

 

mceclip0.png



Ambiente
Cross Segmento - TOTVS Backoffice (Linha Protheus) - TOTVS Gestão de Contratos - Todas as versões

Causa
O sistema não está conseguindo localizar a filial CFILANT para logar no sistema.

Solução
Na configuração do Rest do Dashboard de Contratos no appserver.ini na Seção  [HTTPUTRI] deve-se adicionar a chave PreparaIn = All ou PrepareIn = Empresa, Filial que está logada para que o sistema valide a filial logada no sistema, conforme exemplos abaixo:

[HTTPURI]
URL=/rest
PrepareIn=All  
;PrepareIn=T1,D MG 02
;dasboardInstances=1,2
;Instances=4,4,1,1
Instances=2,5,1,1
;Instances=1,10
CORSEnable=1
AllowOrigin=*

 

Saiba mais: 

Cross Segmentos - Totvs Backoffice Protheus - SIGAGCT - Dashboard de Contratos

Dashboard de Contratos

Artigos Materiais - Gestão de Contratos - (SIGAGCT)

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _