FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - MOF - OF0305 apresenta o erro 6619 - Situação do Documento não permite alteração

time.png Tempo aproximado para leitura: 00:01:17 min

Ocorrência
Ao tentar efetuar alteração em um documento no OF0305 é apresentado o erro: 6619 - Situação do documento não permite alteração

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Obrigações Fiscais (MOF) – Todas as versões

Causa
Quando o documento estiver gravado com a situação Cancelado, programa OF0311 aba Inf Gerais, não é permitida alteração no OF0305.

Solução
Caso a alteração seja mesmo necessária o documento  deve ser excluído do módulo de Obrigações Fiscais através do programa OF0305 e em seguida lançar novamente neste mesmo programa, com a informação desejada e se a situação irá permanecer como Cancelado, assim que concluir o lançamento efetuar o cancelamento através do botão Cancela Documento Fiscal.

Saiba mais
Mais informações sobre a situação do documento acesse o link: Cross Segmentos - Linha Datasul - MOF - OF0305 e OF0311 Situação do Documento Fiscal

Glossário
OF0305 - Manutenção Documentos Fiscais
OF0311 - Consulta documentos Fiscais

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _