Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Datasul - eSocial SST - S-2220 - Já existe no evento um grupo com mesma chave de identificação (632)

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
No programa FP9850-Monitor eSocial, ao Consultar Retorno, do evento S-2220, apresenta a mensagem:
Erro 632 - Já existe no evento um grupo com mesma chave de identificação.

Ambiente
TOTVS RH - TOTVS RH (Linha Datasul) - eSocial SST - Versão 12

Causa 
No XML há exames com mesmo código de procedimento e realizados em uma mesma data.

Solução
Nos casos de exames identificados por um mesmo código de procedimento e realizados em uma mesma data, deverá constar no campo obsProc a descrição de todos os exames que estão neste código de procedimento. 

Nestes casos, os campos ordExame e indResult não devem ser preenchidos. Utilizaremos como exemplo, o Procedimento Médico: 1077 - Radiografia de membros superiores.

Processo para ser realizado no Sistema: 

  • No programa MT0030 - Manutenção Exames por Paciente clique no botão eSocial:
  • Após inclua no campo observação com a lista dos exames médicos

  • No arquivo XML será gerado com dados no campo obsProc

  • Após seguir com envio da mensagem S-2220 -Monitoramento da Saúde do Trabalhador ao governo

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _