FAQs - Suporte técnico

Logística - Linha Logix - WMS - Problema ao criar os os registros da onda de separação item. Tente processar novamente

time.png Tempo aproximado para leitura: 00:02:20 min

Ocorrência
WMS60001 - Preparação da Separação: Ao gerar a onda de separação é apresentada a mensagem: Problema ao criar os os registros da onda de separação item. Tente processar novamente.

Ambiente
TOTVS Logística - TOTVS WMS (Linha Logix) - Expedição - Todas as versões

Causa
Esse incidente ocorre, pois a parametrização do SKU está incorreta e no momento da conversão do mesmo, o resultado do calculo apresenta erro na inclusão dos dados, pois o campo da tabela é menor com 7 inteiros 3 decimais.

Solução
Para corrigir o erro, precisa verificar:
WMS6325 - Solicitação de Carga: Qual a quantidades que esta sendo solicitada para o item?
WMS6170 - Saldo Estoque: Verificar em qual SKU o saldo esta relacionado;
WMS6173 - SKU: Qual valor do campo Quantidade Itens para o SKU?

Exemplo:
WMS6325 - Na solicitação de carga a quantidade do item é 25.000. 
No estoque WMS6170 o saldo está com SKU padrão "SKUPADRAO" que tem quantidade item igual 0,001 no WMS6173.
Quando é feita a conversão de quantidade em item para quantidade em SKU o resultado é 25.000.000,000 (vinte e cinco milhões), e devido a este valor ocorre o erro na inclusão dos dados, pois o campo da tabela é menor, com 7 inteiros 3 decimais.

Para seguir com o processo de geração da Onda de Separação tem duas opções:
1) Converter o estoque deste item para outro SKU com quantidade de itens maior, para isso utilizar o programa WMS6784 ou WMS6299 - Conversão SKU
2) Quebrar esse processo em pelo menos 3 solicitações de carga com quantidade solicitada deste item de no máximo de 9.999, que convertendo pra SKU ficaria 9.999.000,000. Além disso é necessário processa-las separadamente sem agrupar as solicitações. Assim evitaria o erro na inclusão da tabela dos itens da onda de separação.
* Neste caso não bastaria quebrar os itens dentro da mesma solicitação, pois dependendo da forma de agrupamentos poderia voltar a somar a quantidade total e gerar um único movimento, causando erro.


Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _