Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - MEU RH - Como solicitar requisição de alteração de salário, cargo e função

time.png Tempo aproximado para leitura: 00:03:00 min

Dúvida:
Como solicitar requisição de alteração de salário, cargo e função?

Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - MEU RH - Todas as versões

Causa
Quando gestor deseja solicitar alteração de salário, cargo e função para um subordinado direto

Solução
Acesse o MEU RH com um usuário com perfil de gestor e selecione as opções "Gestor">"Requisições">"Alteração de salário cargo e função:
mceclip0.png

Clique na opção "Nova alteração":
mceclip1.png

Em seguida pesquise o nome do colaborador e clique na lupa para confirmar:
mceclip4.png

Lembrando que essa pesquisa irá exibir apenas os subordinados diretos deste gestor.
Clique em "Solicitar":
mceclip6.png

Preencha as informações referente a alteração e em seguida clique em salvar:
mceclip8.png

Após finalizar, irá aparecer uma tela onde você pode escolher entre fazer uma nova requisição: 
mceclip9.png

Na tela inicial irá aparecer a solicitação com os detalhes e status:
mceclip10.png

Para sequencia da solicitação é necessário acessar com o gestor superior, entrar na rotina de requisições, nela irá aparecer a quantidade de solicitações pendentes, no nosso exemplo "01":
mceclip11.png

Clique em visualizar:
mceclip12.png

Aprove ou reprove a solicitação:
mceclip13.png

Caso este não seja o último gestor aprovador a solicitação seguirá o fluxo até chegar no último gestor aprovador. Neste caso este é o último gestor aprovador e ao "Aprovar" é exibido uma tela para
justificativa dessa aprovação, após confirmar a ação não pode ser desfeita:
mceclip14.png

Em seguida a solicitação aparecerá no módulo 07 Gestão de Pessoal na rotina de efetivar solicitações no caminho, "Miscelânea">"Portal Protheus">"Efetivar Solicitações".
Ao aprovar o processo é concluído.

mceclip15.png

Saiba mais:
Documentação técnica desta funcionalidade:
https://tdn.totvs.com/pages/releaseview.action?pageId=648020823

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _