Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Lançamentos com e sem informação de centro de custo para mesma conta e estabelecimento

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Contas de despesas definidas para utilizar centros de custos em alguns casos apresentam lançamentos sem centros de custo. Qual a orientação?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12.

Causa
Esta situação ocorre quando o critério de distribuição da conta contábil é alterado no UFN015 - Manutenção Critérios Distribuição Conta (prgint/ufn/ufn015aa.r) e o saldo existente, gerado por movimentações vinculadas ao critério anterior, não é ajustado. 

Solução
Para contas que sofrem a apuração de resultados a orientação é que os saldos existentes não vinculados a parametrização atual sejam ajustados através de lançamentos diretamente na contabilidade.  

Passos de verificação: 
1 - O movimento terá informação por centro de custo quando existir critério de distribuição parametrizado no programa UFN015. A parametrização é por estabelecimento. Necessário avaliar se o estabelecimento do lançamento tem critério parametrizado.

2 - Verificar se a definição do critério atual ocorreu após a movimentação, ou se o período de validade está de acordo com o movimento realizado. A data de fim de validade no programa UFN015 deve ser sempre um dia após a data desejada de uso. 

3 - Para avaliar os saldos existentes na conta contábil, executar o programa FGL307 - Balancete  (prgfin\fgl\fgl307aa.r) do período desejado, acessar o botão Mais, desmarcar as opções conforme imagem. Para transferência dos saldos a sugestão é desmarcar todas as opções de detalhamento. 

fgl307-btmais.jpg

4 - Para gerar o relatório, marcar sempre a opção Imprime Parâmetros. Algumas situações que impedem a visualização são informados na última página, página de parâmetros. Como exemplo, a  mensagem 1926 Usuário sem permissão para acessar o centro de custo! A permissão de acesso é concedida no programa UTB066 - Manutenção Centro de Custo (prgint/utb/utb066aa.r), opções Segurança Movimentos. Valores de saldos dos códigos sem permissão de acesso ao grupo do usuário da sessão, não serão listados no relatório. 

utb066-seguran_a.jpg

Saiba mais
Cross Segmentos - Linha Datasul - FGL - Após apuração algumas contas de resultado não foram zeradas
Cross Segmentos - Linha Datasul - FGL - Lançamentos diretos na Contabilidade

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _