Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Manufatura - Linha Protheus - SIGAQDO - Existe solicitação de Alteração para este Documento

time.png Tempo aproximado para leitura: 00:01:10 min

Ocorrência
No módulo SIGAQDO - Controle de Documentos, ao tentar realizar a transferência de departamento por meio da rotina QAXA010 - Cadastro de Usuários é apresentada a mensagem O usuário informado para receber o aviso de (Existe solicitação de Alteração para este Documento) no documento xxxx, NÃO está indicado como permissão Gerar Revisão no cadastro!.

Ambiente
TOTVS Manufatura - TOTVS Manufatura (Linha Protheus) - Controle de Documentos (SIGAQDO) - Todas as versões

Causa
Esta mensagem é apresentada quando o usuário não está com permissão para gerar revisão definida para o nível de responsabilidade no cadastro do tipo de documento.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Para o documento indicado na mensagem, verifique qual é o nível de responsabilidade deste usuário por meio da opção Responsáveis na rotina QDOA050 - Documentos;
2. Consulte na rotina QDOA020 - Tipo de Documento, o tipo de documento utilizado neste documento, e em Outras Ações/Niv Respons, verifique se para o nível de responsabilidade deste usuário o campo Gera Revisão está como Sim.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _