Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Framework - Linha Datasul - TEC - Erro na etapa de conferência do pacote 12.1.34.7

time.png Tempo aproximado para leitura: 00:01:28 min

Ocorrência
Realizando o processo de atualização do Datasul for THF, ao executar a etapa de conferência de atualização, é apresentado erro de status Diferente para as tabelas param_geral_sco e techfin_configur do banco EMSFIN.

Ambiente
Framework - Framework (Linha Datasul) - Instalação/Atualização - Versão 12.1.34.7

Causa
Esta situação ocorre a diferenças estruturas das duas tabelas localizado no seu banco de dados em relação ao pacote expedido pela TOTVS.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

  1. Para correção da tabela techfin_configur, baixe a definição atualizada em seguida importe esta definição de estrutura no seu banco de dados. Download da definição de estrutura.
  2. Para a correção da tabela param_geral_sco, basta ajustar a ordem de um campo da tabela, neste caso conecte ao banco de dados com o Data Dictionary, selecione a tabela, em seguida clique duas vezes sobre o campo cod_cta_ctbl_ajust_parc, altere o calor do campo Order de 380 para 250.

Saiba mais
Para dúvidas no processo de importação da definição de estrutura, acesse Framework - Linha Datasul - TEC - Como realizar o load da definição de estrutura de tabelas Progress

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _