Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - TAF - eSocial - Eventos Periódicos - Ocorrência: 846 - Descrição : O somatorio de cada um dos descontos de Contribuicao Previdenciaria (codIncCP = [31, 32, 34, 35]) e de IRRF (codIncIRRF = [31, 32, 33, 34, 35]) não pode ser negativo.


time.png Tempo aproximado para leitura: 05:00:00 min

Ocorrência
Inconsistência retornada ao tentar transmitir o evento do eSocial S-1210:

"Codigo da Ocorrência: 846 - Descrição : O somatorio de cada um dos descontos de Contribuicao Previdenciaria (codIncCP = [31, 32, 34, 35]) e de IRRF (codIncIRRF = [31, 32, 33, 34, 35]) não pode ser negativo."


Ambiente
TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF eSocial - Eventos Periódicos - S-1200 (TAFA250) - Remuneração de Trabalhador vinculado ao Regime Geral de Previd. Social - Todas as versões


Causa
A inconsistência 846 ocorre pois no envio do registro S-1200 deste funcionário em questão, as rubricas de Desconto com incidência de INSS e IRRF tiveram um valor maior que as rubricas de provento que possuem a incidência de INSS e IRRF.

Solução
Orientamos a leitura das documentações relacionadas abaixo:

RH - RM - FOP - eSocial - Erro código 846 - O somatório de cada um dos descontos de Contribuição Previdenciária (codIncCP = [31, 32, 34, 35]) e de IRRF (codIncIRRF = [31, 32, 33, 34]) não pode ser negativo

 

RH - Linha Protheus - GPE - eSocial - S-1200 - Inconsistência RET 846 - O somatório de cada um dos descontos de Contribuição Previdenciária (codIncCP = [31, 32, 34, 35]) e de IRRF (codIncIRRF = [31, 32, 33, 34, 35]) não pode ser negativo, ou seja,

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _