FAQs - Suporte técnico

Cross Segmentos - Linha Datasul - ECD - Plano Referencial - Na geração automática para algumas contas contábeis não foi definido o código de conta referencial

time.png Tempo aproximado para leitura: 00:02:10 min

Ocorrência
Ao optar pela geração automática, algumas contas referenciais não foram geradas no arquivo para  importação das traduções do plano Origem Conta Externa Sped

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - SPED / Escrituração Contábil Digital (ECD) - Versão 12

Causa
Esse incidente ocorre, quando a conta contábil não consta nos registros de tradução da matriz informada no campo Matriz Base.

Solução
Para novas contas contábeis  ou contas contábeis sem registro nas traduções da Matriz Base, informar de forma manual o código de conta referencial e natureza no novo arquivo de importação. 

Exemplificando, como para geração automática das informações no arquivo de importação, é necessário que as contas já estejam parametrizadas na matriz informada no campo Matriz Base, da tela Gerar/Importar Matriz Trad Cta Ctbl SPED que é aberta ao acionar o botão Gerar/Importar Plano SPED, no programa UTB119 - Matriz Tradução Conta Externa (prgint/utb/utb119aa.r):

image002.png

Sem_t_tulo3.png

Não é gerada a conta referencial no arquivo para o código de conta 1110299999:

image.png

Saiba mais
Para mais informações sobre a funcionalidade de geração automática, acessar: Cross Segmentos - Linha Datasul - ECD - Plano Referencial - Geração automática do arquivo de importação.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _