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Ocorrência
Ao acessar o Meu RH e tentar realizar o login, é apresentada a seguinte mensagem:
"Usuário desativado! O usuário informado encontra-se desativado na base de dados da Linha RM. Entre em contato com o supervisor para regularizar a situação."
Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - Todas Versões
Causa
Esse comportamento pode ocorrer devido a alguns cenários:
- O usuário pode ter excedido o número de tentativas de login com senha incorreta, ocasionando o bloqueio automático por segurança (caso essa regra esteja parametrizada);
- O usuário pode estar inativo no RM devido ao prazo de expiração atingido;
- A senha pode ter sido alterada indevidamente, possivelmente relacionada à execução da rotina de inclusão de acesso:
RH - RM - Meu RH - Erro de usuário ou senha incorreto para vários colaboradores no Meu RH
Solução
Para verificar a quantidade de tentativas de login permitidas e o tempo de bloqueio, acesse Ambiente → Parâmetros → Parâmetros Globais → Gerais
Para reativar o acesso do funcionário ao Meu RH, acesse o cadastro do funcionário, vá até a aba Identificação, clique sobre o nome do usuário, marque a opção Ativo e verifique a validade do acesso, garantindo que esteja dentro da data atual, com a opção Sempre válido marcada ou com a data de expiração corretamente configurada.
Para ativar vários usuários em lote, consulte: Framework - Linha RM - Frame - Como desativar ou ativar vários usuários de uma vez
Para alteração de senha Global no próximo login, consulte: RH - RM - Meu RH - Alterar Senha dos Usuários no Próximo Login de Modo Global)
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