Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Logística - Linha Protheus - TMS - Erro WSCERR045 na integração com a Repom

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Erro WSCERR045 na integração com a Repom.

Ambiente
TOTVS Logística - TOTVS TMS (Linha Protheus) - Gestão de Transportes (TMS) -  Todas as versões

Causa
Após uma alteração de segurança no ambiente da Repom.

Solução
Na integração com a Repom, está sendo apresentado a mensagem Não foi possível estabelecer comunicação com a Operadora de Frotas, entre em contato com o Administrador de Sistema e informe o código a seguir WSCERR045 / Retorno VAZIO, conforme imagens abaixo:

mceclip0.png

mceclip1.png

Este erro ocorre pois houve uma alteração na segurança do ambiente de homologação da Repom, onde os links de integração passaram a ser iniciados por https://. Antes os links eram http://.

Desta forma, será necessário acessar o seu cadastro Operadora de Frotas - TMSAE60, localizado em Atualizações/Operadora de frotas, e no campo URL informar o link com https:// na frete.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _