Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Erro 1962: Usuário sem permissão de acesso a UO!

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Como corrigir a ocorrência da mensagem 1962 - Usuário sem permissão de acesso a UO?

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
A mensagem informa o código da empresa que será considerada para compor os valores apresentados na consulta.

Solução
A permissão de acesso a UO (Unidade Organizacional) é concedida através do programa UTB010 - Manutenção Unidades Organizacionais (prgint/utb/utb010aa.r). Ao acessá-lo, selecionar a empresa destacada na mensagem de erro e clicar na opção Segurança.

Para autorizar o acesso de grupos de usuários a UO, deverá selecioná-lo(s) na tabela Grupos de Segurança e movê-lo(s) para a tabela Segurança Unidade Organizacional por intermédio das setas de movimentação. Por fim, clicar no botão OK para salvar a alteração efetuada.

Sem_t_tulo.png

Importante
Observar a faixa de dados informada para a consulta. Quando a mensagem é apresentada em programas de consulta como FGL208 - Razão Conta Contábil (prgfin/fgl/fgl208aa.r), configurar a sessão na empresa que deseja consultar.

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _