FAQs - Suporte técnico

Cross Segmentos - Backoffice Linha RM - CTB - Column ORDEMJ150 não permite valores nulls

time.png Tempo aproximado para leitura: 00:02:57 min

Ocorrência
No módulo Gestão Contábil, ao realizar o processo de importação da estrutura de demonstração contábil, é apresentada a mensagem:
Column 'ORDEMJ150' não permite valores nulls.


Ambiente
Cross Segmentos - TOTVS BackOffice (Linha RM) - TOTVS Gestão Contábil - A partir da versão 12.1.32

Causa
Esta mensagem de erro é apresentada devido agora ter sido incluído o campo Ordem de todas as estruturas de demonstração contábil.

Solução
Para solucionar essa ocorrência, realize a atualização do patch de acordo com sua versão, como segue abaixo:

1. Caso a empresa esteja no Patch referente à versão:12.1.32, a correção já está disponível a partir do patch12.1.32.290, conforme link do Portal do Cliente abaixo:
https://suporte.totvs.com/portal/p/10098/download#detail/1067503

2. Caso a empresa esteja no Patch referente à versão:12.1.33, a correção já está disponível a partir do patch12.1.33.282, conforme link do Portal do cliente:
https://suporte.totvs.com/portal/p/10098/download#detail/1072405


3. Caso a empresa esteja no Patch referente à versão:12.1.34, a correção já está disponível a partir do patch12.34.183., conforme link do Portal do cliente:
https://suporte.totvs.com/portal/p/10098/download#detail/1072383

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _