Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - APB - Gerado asteriscos no valor extenso do cheque ou borderô

time.png Tempo aproximado para leitura: 00:01:20 min

Ocorrência
O valor extenso do cheque ou borderô são apresentados com asterisco na Impressão Cheque - prgfin/apb/apb741za.r, e na opção imprimir do programa Manutenção Pagar Via Borderô - prgfin/apb/apb710aa.r.

mceclip0.png

mceclip1.png

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contas a Pagar (APB) - Versão 12

Causa
A situação ocorre porque o idioma não esta cadastrado corretamente.

Solução
Para solucionar esta situação, realize os seguintes passos:

1. No programa Manutenção Idiomas - prgint/utb/utb014aa.r, o idioma Português deverá estar cadastrado com o idioma padrão 01.

mceclip3.png

Caso esteja parametrizado corretamente, selecione a opção modifica e salve a mesma informação. Se estiver diferente, faça a alteração.

2. No programa manutenção Indicadores Econômicos - prgint/utb/utb013aa.r,  deverá ser verificado se o idioma vinculado a moeda está correto no campo Traduções.

mceclip2.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _