Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - ECF - Registro M310

time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao gerar o arquivo da rotina ECF é apresentada a inconsistência no log:
O registro M310 não foi gerado, pois nenhuma conta contábil foi utilizada na apuração pelo Evento Tributário.

Ambiente
Cross Segmentos - TOTVS BackOffice (Linha RM) - TOTVS Gestão Fiscal - A partir da versão 12.1.

Causa 
A mensagem indica que não há conta contábil parametrizada no Evento Tributário para apurar o imposto. 

Solução
O módulo TOTVS Gestão Fiscal irá identificar, através do detalhamento do período de apuração, todos os itens com origem igual a contábil e, a partir destes itens, serão identificados no Evento Tributário as Contas Contábeis parametrizadas para apurar o imposto.
O serviço do módulo TOTVS Gestão Contábil irá aplicar as regras e estruturar os registros M310 e M360.

Importante:
O contábil vai validar se o Valor de Detalhamento da Apuração está conforme o valor apresentado no registro K155 (contas patrimoniais) ou K355 (contas de resultado), ou seja, o contábil localiza no registro K155 ou K355 através do Código da Conta e Código do Centro de Custo, o valor e aplica a validação.

 

Saiba Mais
Para mais informações acesse: Regras aplicadas à geração dos registros M310 e M360
Webinar - LALUR - Livro de Apuração do Lucro Real 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _