Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Agro - PIMS CS - RCMP_CAL - O Sistema registrou pesagem de saída de cargas no movimento

time.png Tempo aproximado para leitura: 00:01:35 min

Ocorrência
No módulo Apontamentos - RCMP_CAL, ao tentar realizar o processo Cálculo Diário ou Geração Histórico Pagamento Fornecedor é apresentada a mensagem O Sistema registrou pesagem de saída de cargas no movimento.

MSG.PNG

Ambiente
TOTVS Agro - TOTVS Agro - Bioenergia - Apontamentos - RCMP_CAL - Versão 12

Causa
Esse incidente ocorre, pois cargas com movimento do período filtrado tiveram saída.

Solução
A mensagem representa que cargas com movimento do período filtrado tiveram saída depois que o processo foi inicializado. A query de verificação utilizada pelo Sistema é a abaixo.

select COUNT(*)
from APT_CARGAS A
where A.INSTANCIA = :sINSTLOGIN - substituir pelo nome da instancia
AND A.DT_MOVIMENTO BETWEEN :dDT_INICIAL_SINC - substituir pela data inicial do processo
AND :dDT_FINAL_SINC - substituir pela data final do processo
AND A.HR_SAIDA > :dHR_INICIAL_PROCESSAMENTO - substituir pela data/hora início processo;

Alterar as informações do comando pelas descritas abaixo:
:sINSTLOGIN - Substituir pelo nome da instancia
:dDT_INICIAL_SINC - Substituir pela data inicial do processo
:dDT_FINAL_SINC - Substituir pela data final do processo
:dHR_INICIAL_PROCESSAMENTO - Substituir pela data/hora início processo

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _