Tempo aproximado para leitura: 00:01:35 min
Ocorrência
Ao acessar o aplicativo Minha Prestação de Contas o botão mais (+) para inclusão de registro não aparece.
Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Prestação de Contas (EEC) – A partir da versão 12.1.32
Causa
O botão de inclusão de processo de prestação de contas no aplicativo não está disponível para o Datasul, apenas para o Protheus existe esta opção, o aplicativo é o mesmo para ambos os produtos. No Datasul o processo de prestação de contas possui mais campos obrigatórios que o aplicativo não possui para que possam ser informados.
Solução
Neste caso é necessário primeiramente incluir o processo pelo módulo de Prestação de Contas no Datasul. Depois disto este processo será carregado para o usuário no aplicativo e este poderá incluir as despesas através do mesmo.
Para incluir o processo pelo Datasul, realize os seguintes passos:
1. Acesse o programa Processo Prestação Contas (prgfin\eec\eec700aa.r), botão Incluir;
2. Informe os dados do processo e pressione o botão OK;
3. Acesse novamente o aplicativo Minha Prestação de Contas para incluir as despesas neste processo.
0 Comentários