Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha RM - Fis - ECF - Registro N620

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência
Ao validar o arquivo da ECF no programa da Receita ocorre a mensagem:
Campo: 1 - REG
Conteúdo do Campo: N620
Mensagem: O registro não deve ser informado para esse perfil e/ou tipo de operação. Consulte o guia prático da ECF e verifique a obrigatoriedade dos registros na 3.1.2. Tabela de Registros.

Ambiente
Cross Segmentos - TOTVS BackOffice (Linha RM) - TOTVS Gestão Fiscal - Versão 12.1

Causa 
Essa mensagem ocorre quando o código da tabela dinâmica do registro da ECF - Escrituração Contábil Fiscal, no cadastro do Evento Tributário, está incorreto. 

Solução

01. Reabra os Períodos de Apuração: Reabrir Múltiplos Períodos de Apuração

02. Acesse o Evento Tributário | Regras Tributárias e avalie todos os códigos das tabelas dinâmicas informadas e se esses códigos estão de acordo com a operação realizada:

 

 

Saiba mais
Para mais informações acesse: ECF - Escrituração Contábil Fiscal

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _