FAQs - Suporte técnico

Framework - Linha RM - Frame - Necessário atualizar o License Server para 3.4.3


time.png Tempo aproximado para leitura: 00:01:00 min

Ocorrência
Ao executar o atualizador de base de dados, é apresentado o erro:

Versão do License Server
Necessário atualizar o License Server para 3.4.3

mceclip0.png

Ambiente
Framework - Linha RM - Frame - À partir da versão 12.1.2205

Causa
O erro ocorre devido a versão do License Server Virtual estar desatualizada, sendo necessário atualizar para versão mais recente disponível no Portal do Cliente. 

Solução

Para solucionar essa ocorrência, siga os passos do artigo abaixo para atualização da versão do License Server Virtual:

Framework - Linha RM - Frame - Atualização License Server Virtual

Importante

Após a atualização do License Server, efetue o acesso a base de dados para efetuar o consumo de licenças com o License Server atualizado, por exemplo, abrindo a tela de cadastro de funcionários:

image.png

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _