Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - FGL - Período não está disponível para o módulo FGL e Empresa

time.png Tempo aproximado para leitura: 00:01:05 min

Ocorrência
Na tela principal do programa UTB075 - Manutenção Exercícios Contábeis (prgint/utb/utb075aa.r) é possível visualizar todos os períodos do exercício, porém ao selecionar a opção Ajuste Situação Períodos Contábil somente alguns períodos são visualizados para determinada empresa.  

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) - Contabilidade Fiscal (FGL) - Versão 12

Causa
No programa UTB076 - Manutenção Cenários Contábeis (prgint/utb/utb076aa.r), o problema ocorre, ao atribuir para o campo Inic Validade uma data de início diferente da data do primeiro período.

Solução
O que define a visualização dos períodos, na tela apresentada pela opção  Ajuste Situação Períodos Contábil, é a parametrização do campo data Inic Validade, em cada vínculo de Empresa e Cenário do programa UTB076 - Manutenção Cenários Contábeis (prgint/utb/utb076aa.r).

A imagem exemplifica a definição da data de início como
01/10/2020 no programa UTB076 e a tela Informa Situações Período Contábil, apresentada pela opção de ajuste do programa UTB075, onde são listados os períodos de forma parcial.    

utb076-inic-validade.jpg

A data de início de validade, campo Inic Validade do programa UTB076, pode ser ajustada conforme necessidade. Sugere-se que para novas empresas, seja informado o primeiro período do exercício que deseja controlar. A redução pode ocorrer posteriormente, caso haja necessidade.

Saiba Mais
Cross Segmentos - Linha Datasul - FGL - Gera Automático novo Exercício Contábil

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _