Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

WINT - Erro ao abrir a query. Erro original: ORA-01012:not logged on.

time.pngTempo aproximado para leitura: 00:01:00 min

Ocorrência

Ao tentar utilizar o sistema e retornado a mensagem: Erro ao abrir a query. Erro original: ORA-01012:not logged on.

mceclip0.png

 

Ambiente
TOTVS Distribuição Linha Winthor - 0 - Framework -  A partir da versão 30

Causa
Erro com comunicação com banco de dados

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Verifique com sua TI OU DBA (responsável pelo banco de dados) para que analise o banco de dados conforme abaixo:

1. Verifique se o Banco de dados está inativo.

2. Verifique se não está com segmentos de memória retidos de uma falha de instância anterior. Use o comando ipcs para encontrar e remover a pilha de RAM sem utilização.

3. Verifique as permissões dos arquivo em ORACLE_HOME se foram alteradas enquanto o banco de dados está em execução.

4. Verifique a existência de um valor inválido para a variável de ambiente $ ORACLE_SID.

5. Verifique se não excedeu o parâmetro init.ora processos (máximo de sessões atingidas no caso).

6. Faça logon no Oracle, chamando OLON ou OLOGON, antes de emitir qualquer chamada do Oracle.

7. Se o problema ocorrer devido à falta de conexões, elimine algumas conexões ou aumente o valor do parâmetro processos.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _