Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Varejo Supermercados - Self-Checkout - Configuração - Produto unitário multiplica quantidade ao ser colocado na balança de conferência

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência
Ao registrar 1 unidade de um produto no self-checkout e colocar na balança de conferência, é multiplicado a quantidade na tela de venda.

Ambiente
TOTVS Varejo - Supermercados PDV - Linha Consinco - Aplicável para todas as versões.

Causa 
Parâmetro de multiplicação automática proporcional ao peso do produto ativo em balança de conferência no Self-Checkout.

Solução
Para solucionar essa ocorrência, realize os seguintes passos:

Passo 1.  Acesse o seguinte caminho: 
Monitor > Configurações > Configurações de PDVs > Self-Chekout > Balança de conferência > Multiplicação proporcional ao peso 

Passo 2. Alterar o parâmetro Multiplicação proporcional ao peso = Não
 

Img1.jpg

 

img2.jpg


 

Passo 3. Salve e envie configuração ao PDV.

Passo 4. Reiniciar a aplicação do PDV para efetivar a alteração.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _