Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - RM - Meu RH - Erro ao enviar e-mail sem o endereço do remetente

time.png Tempo aproximado para leitura: 00:04:15 min

Ocorrência

Ao tentar realizar o procedimento de troca de senha do usuário utilizando o Meu RH é apresentado a mensagem de erro, Não é possível enviar um e-Mail sem que o endereço do remetente seja informado. Por favor preencha o e-mail da Coligada, no Cadastro de Coligadas.

Ambiente
TOTVS RH - TOTVS RH (Linha RM) - Meu RH - A partir da versão 12.1.32

Causa
Falta de parametrizações no envio de e-mails nos Parâmetros Globais.


Solução
Acessar Ambiente | Parâmetros | Parâmetros Globais | Envio de E-Mails.

Os parâmetros devem ser preenchidos corretamente e então clicar sobre o ícone mceclip1.pngpara que seja realizado o teste de envio de e-mails.

mceclip0.png

mceclip2.png

Infelizmente existem fatores externos que podem influenciar neste processo, como conexão com a internet, firewall, antivírus, e outras aplicações que podem bloquear processos de envio de e-mail.

Fica a cargo do cliente analisar estes bloqueios externos e liberar que o aplicativo possa realizar o procedimento.

 

Importante

O RM necessita da configuração de relay habilitada, pois irá autenticar no servidor de e-mail com o usuário que está nas configurações globais e enviar como remetente outro usuário(definido nas configurações de parâmetros globais).

 

Observação

Em ambiente N camadas, o servidor de Jobs é o responsável pela execução dos processos, incluindo a rotina de processos que enviam e-mail. Dessa forma, considerando esse tipo de ambiente, deve-se realizar o teste de envio de e-mail no servidor de Jobs, e realizar as devidas liberações, quando for necessário bem como no servidor de aplicação.

Em ambiente local todas as máquinas de usuários que forem realizar o envio de e-mail, devem receber as liberações de segurança (Firewall, antivírus, proxy, e quaisquer outros aplicativos/configurações de segurança).

 

Saiba mais

Para obter informações adicionais, acesse o link: RM - Envio de e-mails

 

 

 

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _