Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - Linha Datasul - MIN - Mensagem 18.135 - Movimento de Estoque não encontrado

time.png Tempo aproximado para leitura: 00:02:03 min

Ocorrência
Na atualização da Nota no Recebimento, quando existe Ordem de Investimentos na Nota está ocorrendo erro 18.135 - Movimento de Estoque não encontrado.

Ambiente
Cross Segmentos - TOTVS Backoffice (Linha Datasul) – Controle de Investimentos (MIN) – Todas as versões

Causa
A mensagem 18.135 - Movimento de Estoque não encontrado ocorre quando existe Ordem de Investimentos relacionada, porém o Sistema não encontra Conta Contábil no item da nota.
A integração com Investimentos exige que tenha Conta Contábil informada, com isto na atualização da nota o sistema não mantem a quantidade do item no estoque e faz uma REQ - Requisição para a Conta de Investimentos.

Solução
Para solucionar essa ocorrência temos as opções:

  • Informar a Conta Contábil de Investimentos na Ordem de Compra que está sendo recebida, para isto posicionar o Pedido de Compra no CC0300 - Manutenção de Pedidos e modificar a Ordem de Compra informando a Conta Contábil da Ordem de Investimentos.
    Para que o campo referente a Conta fique habilitado, no IN0101 - Parâmetros Investimentos o parâmetro Habilita Conta deve estar marcado.

  • Desvincular a Ordem de Investimentos da Ordem de Compra. Para isto será necessário Eliminar a Ordem de Compra do Pedido e incluir novamente, deixando o campo Ordem de Investimentos em branco.
    Neste caso ao realizar a entrada da nota fiscal a quantidade da ordem de compra permanecerá no Estoque, porém não irá integrar com Investimentos.


Após realizar os ajustes será necessário Eliminar o Item da Nota no Recebimento e incluir novamente para que as informações alteradas sejam assumidas.

 

in0101.png

 

cc0300.png

 

Importante
Toda Ordem de Investimentos possui uma Conta Contábil e no cadastro do movimento, seja Solicitação de Compra, Ordem de Compra, Pedido, etc, informando Ordem de Investimentos, a Conta é trazida automaticamente para o movimento.

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _