Dúvida
Como realizar o credenciamento PIX no TEF do operador SICOOB?
Ambiente
TEF Express
Causa
O PSP SICOOB envia para a Software Express via API Client Id e Client Secret,
portanto essas informações não serão solicitadas no momento de se inserir
a credencial no portal de relatórios Sitef Express.
Em paralelo, para criar a chave (CNPJ, e-mail, chave aleatória) esta ação
depende do contato do cliente junto ao SICOOB.
Solução
1. Acesse com o usuário supervisor a página de relatórios:
https://sitefexpress1.softwareexpress.com.br/sitefweb/pages/inicial.zeus
2. Clique em novo;
3. Insira o CNPJ do cliente para validar;
4. Escolha o tipo de chave cadastrada no SICOOB, clique em adicionar loja;
5. Clique em salvar, será encaminhado por e-mail um PIN de verificação;
6. Verifique o status da chave, clique na lupa;
7. Observe se a chave foi verificada com sucesso;
8. Incluir os parâmetros no PDV para transações por carteira digitais;
Comunicação por gerenciador padrão "Cliente Modular"
ClientTrn.ini
[BOTOES_HABILITADOS]
btCarteirasDigitais=1
[CarteirasDigitais]
DevecoletardadopeloPinpad=1
HabilitaLeituraQRCode=1
HabilitaLeituraCodBarras=0
Comunicação por Dll:
CliSitef.ini
[Geral]
TransacoesAdicionaisHabilitadas=7,8
7 = Habilita a venda via carteira digital
8 = Habilita o cancelamento via carteira digital
Nossos canais oficiais de suporte:
Portal - https://totvscst.zendesk.com/hc/pt-br/#home
WhatsApp 011 2099 8110 - segunda a sábado > das 8h às 22h
- domingo e feriado > das 8h às 18h
Telefone: 11 3003 2111 opções 2 e 7 - segunda a sexta das 09 às 18 hrs
0 Comentários