Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

RH - Linha Protheus - TAF - eSocial - Eventos Periódicos - S-1200/S-1210 - Código da Ocorrência: 106: Foi localizado no sistema um evento em duplicidade com o evento a ser enviado, mesmo Tipo de Inscrição, CPF do Trabalhador, Período de Apuração

time.png Tempo aproximado para leitura: 05:00:00 min

Dúvida
No módulo do TAF, ao tentar realizar a transmissão do evento S-1200 (Remuneração de Trabalhador vinculado ao Regime Geral de Previd. Social) ou S-1210 (Pagamentos de Rendimentos do Trabalho) é apresentada a seguinte rejeição:

Sequência: 000001 - Tipo: Erro - Código da ocorrência: 106
Descrição: Foi localizado no sistema um evento em duplicidade com o evento a ser enviado, mesmo Tipo de Inscrição, Numero de Inscrição, CPF do Trabalhador, Período de Apuração.

Ambiente

TOTVS RH - TOTVS RH (Linha Protheus) - eSocial - TAF - Todas as versões.

Causa
O eSocial identificou que já existe um evento enviado anteriormente que possui os mesmos dados, incluindo:

  • Tipo de Inscrição (CNPJ, CPF, etc.)
  • Número de Inscrição (CNPJ ou CPF do trabalhador)
  • Período de Apuração

Solução

  • Cenário 1 - Evento indevido no eSocial:

1. Acesse o portal eSocial e verifique se já existe o mesmo evento para o CPF e período em questão:

S-1200: Folha de Pagamentos > Gestão de Folha:




S-1210: Folha de Pagamentos > Gestão de Folha:




2. Se já houver um evento no eSocial e o mesmo for indevido, realize a exclusão e tente transmitir novamente o evento com rejeição no TAF.

  • Cenário 2 - Múltiplos Vínculos:

Para o eSocial só deve existir um único Evento Periódico para mesma raiz de CNPJ e mesmo CPF por período, ou seja, no exemplo narrado acima o Protheus deve considerar esse Trabalhador como Múltiplos Vínculos e gerar um único evento S-1200 aglutinando as informações da Filial 01 e 02.

Para que o Evento Periódico de um Trabalhador seja gerado como Múltiplos Vínculos é necessário realizar as parametrizações e validações da documentação disponível no link abaixo:
RH - Linha Protheus - GPE - eSocial - S-1200 - Como gerar funcionários com múltiplos vínculos no evento S-1200

Importante validar os mnemônicos P_ESOCMV e P_MULTV.
Caminho: SIGAGPE > Atualizações > Definições Cálculo > Mnemônicos:






Segue abaixo um exemplo de geração do XML do evento S-1200 de Múltiplos Vínculos com remuneração em três Filiais de mesma raiz de CNPJ:


Saiba Mais
Para saber mais consulte os links abaixo: 
eSocial | Protheus - Entregas Legais
MOS - Manual de Orientação eSocial
Perguntas Frequentes site eSocial

Para conhecimento dos eventos futuros, acessa a nossa página TOTVS Informa selecione em categorias a área e pesquise por "Eventos"

Essa documentação também pode ser acessada 24h por dia e pelo Protheus, através da Carolina: Carolina - Assistente Virtual - Como usar a Carolina pelo ícone no produto Protheus




Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _