Tempo aproximado para leitura: 00:02:00 min
Ocorrência
Ao fazer a geração no arquivo ECD, o PVA informa que empresa possui registro na junta comercial, não possui NIRE.
Ambiente
TOTVS Hotelaria - TOTVS Backoffice (Linha CMNET ) - Contabilidade - A partir da versão 12
Causa
O motivo da mensagem de erro é devido o cadastro de existência de NIRE estava indicado "Empresa Não possui registro na junta comercial, não possui NIRE".
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Acesse a opção Obrigações Contábeis > ECD > Leiaute 9 - 2024;
2. Na guia Geral, em Indicador de Existência de NIRE, verifique se a opção marcada é Empresa possui registro na junta comercial, possui NIRE;
3. Após fazer as alterações, clique em Salvar e gere um novo arquivo.
Importante
Primeiramente é necessario realizar o cadastro do NIRE conforme artigo abaixo:
Hotelaria - TOTVS Backoffice (Linha CMNET) - Global - Como realizar o cadastro de um Nire
0 Comentários