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Hotelaria - TOTVS Backoffice (Linha CMNET) - CONTAB - ECD - Como solucionar o erro "Código Nire não Cadastrado"

 

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Ocorrência
Ao fazer a geração no arquivo ECD, o PVA informa que empresa possui registro na junta comercial, não possui NIRE.

Ambiente
TOTVS Hotelaria - TOTVS Backoffice (Linha CMNET ) - Contabilidade - A partir da versão 12

Causa
O motivo da mensagem de erro é devido o cadastro de existência de NIRE estava indicado "Empresa Não possui registro na junta comercial, não possui NIRE".

Solução


Para solucionar essa ocorrência, realize os seguintes passos:

 

1. Acesse a opção Obrigações Contábeis > ECD > Leiaute 9 - 2024;




2. Na guia Geral, em Indicador de Existência de NIRE, verifique se a opção marcada é Empresa possui registro na junta comercial, possui NIRE;

 



3. Após fazer as alterações, clique em Salvar e gere um novo arquivo.

 

Importante

Primeiramente é necessario realizar o cadastro do NIRE conforme artigo abaixo:

Hotelaria - TOTVS Backoffice (Linha CMNET) - Global - Como realizar o cadastro de um Nire

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