Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Cross Segmentos - TOTVS Backoffice (Linha RM) - Doc. Eletrônicos - Rejeição 899 - Informado incorretamente o campo meio de pagamento.

time.png Tempo aproximado para leitura: 00:02:00 min

Ocorrência

Rejeição 899 - Informado incorretamente o campo meio de pagamento.

Ambiente

Cross Segmentos - TOTVS Backoffice (Linha RM) - Documentos Eletrônicos - NFCE - Todas as versões.

Causa

Quando for emitida uma NFC-e (modelo 65) e no Tipo de Pagamento (Campo: tPag - ID: YA02) for informado Sem Pagamento (tPag = 90), haverá a rejeição pelo motivo 899 - Informado incorretamente o campo meio de pagamento.

Solução

Para essa Regra de Validação não há exceções.

Para NFC-e considerar as seguintes formas de pagamento:

  • 01-Dinheiro;
  • 02-Cheque;
  • 03-Cartão de Crédito;
  • 04-Cartão de Débito;
  • 05-Crédito Loja;
  • 10-Vale Alimentação;
  • 11-Vale Refeição;
  • 12-Vale Presente;
  • 13-Vale Combustível;
  • 15 - Boleto Bancário;
  • 99 - Outros

Regra de Validação da SEFAZ:

Exemplo

Foi emitida uma NFC-e e a forma de pagamento informada foi "Sem Pagamento". Nessa situação a NFC-e será rejeitada pelo motivo 899.

Trecho de XML:

Como resolver?

Neste caso, conforme o seu XML deverá ser informado um meio de pagamento diferente de 90 de acordo com a regra mencionada acima.

No RM, esta informação fica no Meio de Pagamento que pode ser habilitado no movimento.

Será necessário a validação do tipo primitivo do Meio de Pagamento.

 

Para mais informações:

Meio Pagamento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _