Base de conhecimento
Encontre respostas para suas dúvidas em quatro fontes de conhecimento diferentes ao mesmo tempo, simplificando o processo de pesquisa.

Hotelaria - TOTVS Backoffice (Linha CMNET) - CAP - Como corrigir o erro ao fazer a emissão de remessa no plugin smart pagamentos do banco Itaú

 

time.png Tempo aproximado para leitura: 00:03:00 min

Ocorrência

Como corrigir o erro ao fazer a emissão de remessa no plugin smart pagamentos do banco Itaú, no módulo contas a pagar?

Ao fazer a rotina me emissão de remessa no Smart Pagamento banco Itaú o sistema apresenta erro de BemaPgnCAPCNABFinanceiroXE.bpl


mceclip0.png

Ambiente
TOTVS Hotelaria - TOTVS Backoffice (Linha CMNET) - Contas a Pagar - A partir da versão 12

Causa
O motivo do erro é devido o cadastro do banco, agência ou conta conter caracteres especiais ou pontuação.  

Solução

Para solucionar essa dúvida, realize os seguintes passos:


1. Acesse o cadastro do banco e ajuste conforme artigo abaixo;

Hotelaria - TOTVS Backoffice (Linha CMNET)- CAP - Como realizar o cadastro de um banco

2. Acesse o cadastro da agência e ajuste conforme artigo abaixo;

Hotelaria - TOTVS Backoffice (Linha CMNET) - CAP - Como realizar o cadastro de uma agência

 

3. Acesse o cadastro da conta e ajuste conforme artigo abaixo.

Hotelaria - TOTVS Backoffice (Linha CMNET) - CAP - Como realizar o cadastro de contas bancárias/caixas

 

4. Acesse o cadastro da forma de pagamento e ajuste conforme artigo abaixo.

Hotelaria - TOTVS Backoffice (Linha CMNET) - CAP - Como realizar o cadastro de uma forma de pagamento

Esse artigo foi útil?
Usuários que acharam isso útil: 0 de 0

0 Comentários

Por favor, entre para comentar.
X Fechar

Olá ,

Há pendência referente a um de seus produtos contratados para a empresa ().

Entre em contato com o Centro de Serviços TOTVS para tratativa.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cobrança – Verificação de pendências financeiras . clique aqui.

TOTVS

X Fechar

Olá ,

Seu contato não está cadastrado no Portal do Cliente como um perfil autorizado a solicitar consultoria telefônica.

Por gentileza, acione o administrador do Portal de sua empresa para: (1)configurar o seu acesso ou (2)buscar um perfil autorizado para registro desse atendimento.

Em caso de dúvidas sobre a identificação do contato administrador do Portal, ligue (11) 4003-0015, opção 7 e, em seguida, opção 4 para buscar o suporte com o time de Assessoria ao Portal do Cliente. . clique aqui.

TOTVS

X Fechar

Olá ,

Para o atendimento de "Consultoria Telefônica" você deverá estar de acordo com o Faturamento.

TOTVS

X Fechar

Olá,

Algo inesperado ocorreu, e o usuario nao foi reconhecido ou você nao se encontra logado

Por favor realize um novo login

Em caso de dúvidas, entre em contato com o administrador do Portal de Clientes de sua empresa para verificação do seu usuário, ou Centro de Serviços TOTVS.

Ligue! 4003-0015 opção 4 e 9 ou registre uma solicitação para CST – Cadastros . clique aqui.

TOTVS

Chat _

Preencha os campos abaixo para iniciar o atendimento:

Chat _