Tempo aproximado para leitura: 00:03:00 min
Ocorrência
Como corrigir o erro ao fazer a emissão de remessa no plugin smart pagamentos do banco Itaú, no módulo contas a pagar?
Ao fazer a rotina me emissão de remessa no Smart Pagamento banco Itaú o sistema apresenta erro de BemaPgnCAPCNABFinanceiroXE.bpl
Ambiente
TOTVS Hotelaria - TOTVS Backoffice (Linha CMNET) - Contas a Pagar - A partir da versão 12
Causa
O motivo do erro é devido o cadastro do banco, agência ou conta conter caracteres especiais ou pontuação.
Solução
Para solucionar essa dúvida, realize os seguintes passos:
1. Acesse o cadastro do banco e ajuste conforme artigo abaixo;
Hotelaria - TOTVS Backoffice (Linha CMNET)- CAP - Como realizar o cadastro de um banco
2. Acesse o cadastro da agência e ajuste conforme artigo abaixo;
Hotelaria - TOTVS Backoffice (Linha CMNET) - CAP - Como realizar o cadastro de uma agência
3. Acesse o cadastro da conta e ajuste conforme artigo abaixo.
4. Acesse o cadastro da forma de pagamento e ajuste conforme artigo abaixo.
0 Comentários