Tempo aproximado para leitura: 00:03:41 min
Ocorrência
Ao tentar redefinir a senha de primeiro acesso do Meu RH em determinado usuário, é apresentado a mensagem de erro:
Foram encontrados mais de um resultado para o login informado. Verifique se existe algum login/e-mail cadastrado em duplicidade.
Ambiente
TOTVS RH - TOTVS RH (Linha RM) – Meu RH – A partir da 12.1.33
Causa
Esse erro é apresentado quando há mais de um registro de acesso utilizando o mesmo nome no campo de usuário ou no campo de e-mail. Dessa forma o sistema não consegue identificar qual registro deve ser alterado já que os dados são idênticos.
Solução
Para solucionar essa ocorrência, realize os seguintes passos:
1. Vá até registros de usuários pelo caminho Serviços Globais > Segurança > Perfil, e procure pelo usuário ou o e-mail cadastrado a fim de encontrar os dois registros duplicados: (ex abaixo)
2. Após econtrar, basta alterar o e-mail de cadastrado em qualquer um dos dois registros, tornando-os registros únicos.
Após ajustar, será possível redefinir a senha sem erro:
0 Comentários